The limit can be infinite, since if there is an incident for any reason in the saving of the documents of a specific request, there is no known date when the documentation associated with a settlement can be recovered. Our recommendation is to establish a retry policy, which is finite, but can be restarted at a given time.
Why? There is a possibility that the source application could not have loaded the documentation, and therefore, the documents may be recoverable (if the incident of the source application in question can be resolved).

Copy link